Differences




Evaluates and determines new ways to operate
Targets business objectives Very High
Balances all constraints

Prescriptive
Analytics

i = Predicts future probabilities and trends
- = Finds relationships in data not readily apparent
i with traditional analysis

Q
>4
o
2>

o 2

|
o<

sjijauag
spaaN ejeq

= Prepares and analyzes historical data
. =|dentifies patterns from samples for reporting of

Descriptive
Analytics
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Past Present

Descriptive Exploratory Predict Prescribe

What happened What is happening What will happen What we want

to happen

summaries
exploratory

modeling Monte Carlo

cluster analysis model model optimization
(predict) (classify)

trends differences

patterns

key variables

Source: Jim Grayson, Ph.D. and Mia Stephens




- Draw a Line in thesand

Find a potential
improvement

v
Next business Without data: With data:
improvement Make a goodguess Finda commonality

- Make changes in
=

Measure the results
giveup
F. )
Did we move the need e?
-1

Avinash Kaushik on Lean Analytics |
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One Variable

Mean: Hypothesis Testing

Mean: Confidence Interval
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Understanding Cls

Figure 7.10 Illustration of Confidence Interval

This is the distribution of the

process that makes the data
with a standard deviation s. This is the distribution of the

mean, whose standard
\ deviation is

n

1 I ] 11
! N

This is the trua mean S

of the distribution. - _
- . : So, if we make an interval
We happened to gst ~ 95% ofthe densityof  of 1,96 standard errors
this mean from our the distribution is around the sample mean,
random sample. within 1.96 standard we expect it to capture the
errors of the true mean.  true mean 95% of the time.

.

JMP Start Statistics, 4e (SAS Press)
]
u=9452
Figure 4.8: Twenty-five samples of size n — 100 were taken from the run10
data sef. For each sample, a confidence interval was created to try to

capture the average 100 mile time for the population. Only 1 of these 25
intervals did not capture the true mean, g — 94.52 minutes.

Openlntro Statistics, 2e

Developed by Jim Grayson, PhD




Confidence Interval Principle

Every confidence interval is constructed as:

Point Estimate = Confidence Level Multiplier * Standard Error

Every confidence interval is attempting to “capture” the population
parameter and is interpreted as:

Developed by Jim Grayson, PhD




jmp.comflearn rev02/2014

One Sample t-Test and Ci

Example: Car Physical Data.jmp (Help > Sample Data)

Confidence Interval for the Mean

[& Car Physical Data - Distibution of Turning Circle - IMP o || & e

From an open JMP’ data table, select Analyze > Distribution. < - Distributions

. ) 4= Turning Circle
Select one or more continuous variables from Select

A= Summary Statistics

Mean 38 586207
Std Dev 31320752

g |
triangles), and click OK. Sid Er Mean () 2008050
Upper 85% Mean 39162237
. vwer 95% Mean 38 010176
The Upper 95% Mean and Lower 95% Mean give the 95% 1

30 32 34 36 38 40 42 44 45 48

Columns, click ¥, Columns (continuous variables have blue

confidence interval for the true mean (39.163 and 38.01).

Tips:

* To change the display from vertical to horizontal (as shown), click on the top red triangle and select Stack.
* To change the confidence level, request a one-sided confidence limit or specify sigma, click on the red

triangle for the variable, select Confidence Interval, and select the confidence level or click Other.

Developed by Jim Grayson, PhD




Confidence Interval

Source: Equity Data | Distribution Platform

LOAN

F T — it emor. 40 &

Quantiles Summary Statistics

g MU Mean

quartile

( median
quartile
A T "

0 10000 25000 40000 55000

minimum

Red Triangle: Confidence Interval | 0.95

(1-o) CL for the mean= X*| ¢

JMP Start Statistics, 4e (SAS Press)
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One Variable

Mean: Hypothesis Testing

Mean: Confidence Interval
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Hypothesis Test Principles

Every hypothesis test has these elements:

1.

There is a null (Ho) and alternate (Ha) hypothesis — since the null cannot be proved we put
what we hope to find in the alternate hypothesis. The null hypothesis is always a hypothesis
of “no difference”
There is a test statistic (the particular form depends on our question and data) — this is
needed because we need a way of deciding between our hypotheses
We construct (compute) the test statistic
We compare the value of the test statistic against a reference distribution (this reference
distribution depends on our data type and our test statistic)
This comparison of the test statistic to the reference distribution gives us a probability
(called a p-value) of seeing this value for the test statistic when the null hypothesis is indeed
true
We compare this p-value against some predetermined threshold called alpha (or cut off) and
if the p-value is less than alpha we state our conclusion of rejecting the null and accepting
the alternate
Stated conclusions will be one of two statements:

a. We reject the null and accept the alternate recognizing we have a “p-value” chance of

being wrong in our conclusion — this is called a Type 1 error
b. We fail to reject the null

Developed by Jim Grayson, PhD



Test Distribution

Figure 7.12 Illustration of the Tweo-Tailed z-test

044

034

024 2.5% area Y 2.5% arsa
in left tail / . in right tail
\ s, ‘

0o

‘ 4 I Figure 7.14 Comparison of Normal and Student’s f Distributions
1 - |
-2

T
-3 1

4

The null hypothesis is that the test So, if the test statistic falls in one of the
statistic has mean 0 and standard extreme regions, and the null hypothesis is
deviation 1. true, you have a rare event that happens

only 5% of the time. We therefore tend to
doubt the null hypothesis.

estimate —hypothesized estimate

Z-statistic = standard deviation

JMP Start Statistics, 4e (SAS Press)

. 5;1111]:-|c mean — h1.']:-t.-1h-:.~;i;r.cu.{ value
F-statistic = !

standard error of the mean

) JMP Start Statistics, 4e (SAS Press)
Developed by Jim Grayson, PhD
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One Sample t-Test and Ci

E% Test Mean

From the Distributions report window (shown above), click Specify Hypothesized Mean

Emter True Slandard Dewabion 1o do 2-1esl rather than 1

on the red triangle for the variable and select Test Mean. et

Enter the hypothesized value under Specify Hypothesized If you also want a nonparametric test

. Wilcoxon Signed Rank
Mean, and click OK.
IMP will generate:

The t-Ratio (next to Test Statistic).

P-values for the two-tailed and one-tailed tests. = Test Mean

A graph to aid in interpreting the p-values, showing the hypothesized mean Hypothesized Value ap

. Actual Estimate 38,5862
(center of the curve) and the sample mean (red line). oF 118

Std Dev 3.13208

Interpretation of p-values for this example {using a significance level of 0.05): t Test
Test Statistic  -4.3618

1. Prob > |t] is less than 0.05 - reject the null hypothesis that the true mean is 40. This is the Frob > |t
Prob > t 1.0000

two-tailed test. Conclude that the true mean is not 40. Pk «

2. Prob = t is greater than 0.05 - fail to reject the null hypothesis that the true mean is <= 40.
This is a one-tailed test. There is insufficient evidence to reject the null hypothesis.

3. Prob < t is less than 0.05 - reject the null hypothesis that the true mean is >= 40.
385 390 395 400 405 410 415

Conclude that the true mean is less than 40.

Developed by Jim Grayson, PhD




Testing Mean (HT)

Quantiles Summary Statistics
100.0% maximum Mean 18607.97
89,5% Std Dev 1120748
87.5% Std Err Mean 14517267
80.0% Upper 95% Mea 18892561
75.0% quartile Lower 953 Mean 18323379
50.0% median M 5960
25.0% quartile
10.0%

IRA RERA 2.5%

0 10000 25000 40000 55000 70000 85000 0.5%

0.0%% minimum

Test Mean

Hypothesized Value 19000
Actual Estimate 18608
Red Triangle: Test Mean | supply value DF 5959

Std Dev 11207.5

< Quantiles A=Su STATISTIC

100.0% maximum 89900  Mean Prob > |t|
99.5% 720045  Std Dev Prob > t
Prob < t

E-‘.-L Test Mean

Specify Hypothesized Mean 19000

Enter True Standard Deviation to do z-test rather than t test |:|

18600 18800 19000 19200 19400

Developed by Jim Grayson, PhD




Insurance Profits

Data set: Insurance Profits_GE11 | Source: Business Statistics 3e

A manager wanted to see how well
one of her sales representatives was
doing, selected a sample of 30 policies

and wants you to construct a 95% ClI
for the mean profit of the policies sold
by this sales rep

Developed by Jim Grayson, PhD




Insurance Profits

Data set: Insurance Profits_ GE11 | Source: Business Statistics 3e

Distributions

Profit
Quantiles Summary Statistics

5 maximum

guartile
median
guartile

minimum

Developed by Jim Grayson, PhD




Insurance Profits

Data set: Insurance Profits_GE11 | Source: Business Statistics 3e

A manager wanted to know if there’s
evidence that the mean profit of

policies sold by this sales rep is less

than $1500

Developed by Jim Grayson, PhD




Insurance Profits

Data set: Insurance Profits_ GE11 | Source: Business Statistics 3e

B Test Mean

Specify Hypothesized Mean
Enter True Standard Deviation to do z-test rather than t test I:I

If you also want a nenparametric test:
Wilcoxon Signed Rank

[ oK || Cancel || Help

Developed by Jim Grayson, PhD




Insurance Profits

Data set: Insurance Profits_ GE11 | Source: Business Statistics 3e

~ Test Mean
Hypothesized Value 1500
Actual Estirate 14389
DF 29
Std Dev 13296 .
t Test There is not enough

Test Statistic

P evidence in this sample of

Prob = t
Prob < t

policies to indicate that the
true mean is below $1500

o i
600 1000 1400 1800

Developed by Jim Grayson, PhD
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Two Variable:
Continuous Response

and Categorical Factor

Difference Between Two Means

e Hypothesis Testing

e Confidence Interval




Distributions

time

Quantiles
100.0% maximum
99.5%

97.5%

90.0%

75.0% quartile
50.0% median
25.0% quartile
10.0%

2.5%

0.5%

0.0% minimum

141.94
141.94
132.061
114.051
104.205
95.46
85.555
74.352
65.9948
5531
55.31

Summary Statistics

Mean

Std Dev

Std Err Mean
Upper 95% Mea
Lower 95% Mean
N

95.6146
15.776914
1.5776914
98.745082
92.484118

100

Frequencies

Level Count Prob
F 0.55000
M 0.45000
Total 1.00000
N Missing

2 Levels

Data source: run10Samp (openintro stats, 2e)

Graph Builder

Developed by Jim Grayson, PhD

time vs. gender

gender

I time
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Two Sample t-Test and Cls

Confidence Intervals

Example: Big Class_jmp (Help = Sample Data)

Select Analyze > Fit Y by X. [*x Big Class - Fit ¥ by i of weight by sex - JMP

180
Response [confinuous variables have blue 160

clic

Clickfn d continuous variable from Select Columns, and | < ~'Oneway Analysis of weight By sex

triangles). 1407

= 120
Click on a[twcn—level categorical variable]and click = 100
804
&0

Factor (categorical variables have red or green bars).

Click OK. The Oneway Analysis output window will

display. 4 Means and Std Deviations

. . Stel Err
Click on the[red triangle, and select Means and Std Dev] Level Number | Mean StdDev Mean Lower 95% Upper 5%

F 18 | 100944 234357 65238 89.290 112.60
M 22 [ 108318 21.0993  4.4984 98.963 117.67

intervals for each mean (Lower 95% and Upper 95%). NENEEZ

to produce summary statistics and individual confidence

Developed by Jim Grayson, PhD




Analyze | Fit Y by X

[*2 Fit ¥ by X - Contexdual - JNP Pra 140

wudeling types determine analysis.

Select Columns Cast Selected Columns into Roles

> 4 Columns [, Respnnse| alltirne

dltime

Oneway Analysis of time By gender

dlage

s S e —
astate | X Factor | ik gender

Means/Anova/Pooled t

I« run10Samp - Fit Y by X of time by gender 2 - JMP Pro. (0| (5. b

File Edit Tables Rows Cols DOE Analyze Graph Tools
Add-Ins  View Window Help Summary of Fit

B Ed 3z | B %:ﬂ:{“}eﬁ’ﬁi{k+; Rsquare
Adj Rsquare
Root Mean Square Error
Mean of Response
Observations (or Sum Wgts)

Oneway Anova

01/20/2015 212 PM

Data Table=runl05amp

4 = Onewav Analvsis of time Bv aender
Quantiles

< Means/Anova/Pooled t > t Test

Means and Std Dev M-F
Assuming equal variances

0.210866
0.202814
14.08646
95.6146
100

Difference -14.490 t Ratio -5.11731

Upper CL Dif
Lower CL Dif

Developed by Jim Grayson, PhD

98
<.0001*
1.0000
<.0001*

-20-15-10 -5 0

5. 40 I 20




Two Variable:
Continuous Response

and Categorical Factor

Difference Between Two Means

e Hypothesis Testing

e Confidence Interval
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Two Sample t-Test and Cls

["a Big Class - Fit ¥ by X of weight by ses - IMP

Two Sample t-Test

= Oneway Analysis of weight By sex
180

From the Oneway Analysis output window (shown above), 150
140+

click on the[red triangle and select Means/Anova/Pooled t. ] 2 a4
SERTIIEE

8O-
gl

IMP® will plot means diamonds (95% confidence intervals

for each mean), and will generate:

4 Oneway Anova

The Summary of Fit (not shown). Summary of Fit

The t-test report, with a graph to aid in 'I“ b
-F

interpreting the results. Asmmmingequelverances
The Analysis of Variance table. SWErDi  7.048 DF i
Upper CLDF 21641 Prob>Jt 0.3020

b Lower CLDIf 689 Prob>t 01510
Means for Oneway Anova (not shown), which s B L
includes confidence intervals based on the Analysis of Varlance
| Means for Oneway Anava
Level MNumber Mean Std Error Lower 5% Upper 25%
F 18 100944 52267  90.364 111.52
M 32 10B31E 47277 9BTAT 11789
Interpretation of the results (using a significance level of 0.05 - Sud Error uses a pooled estimate of efror variance
Means and S5td Deviations

pooled estimate of the standard error.

click the red triangle, Set a Level to change significance level):

1. Upper CL Dif and Lower CL Dif give the 95% CI for the true
difference. Since the 95% Cl contains zero, conclude that 2
: e : Notes: Means/Anova/Pooled t is the test

there is not a significant difference between the means.

2. Prob = |t] is the p-value for the two-tailed test. The null under the assumption of equal variances.
hypothesis is that means are equal {the mean difference is For a test without the assumption of equal
zera). Since the Prob = |t] is greater than 0.05, cannot variances, select t Test instead. See the Basic
reject the null hypothesis (i.e., we cannot conclude that

Analysis book (under Help > Books) for mare
there is a significant difference).

details.




t Test
M-F
Assuming equal variances

Difference -14.490 t Ratio -5.11731
Std Err Dif

Upper CL Dif -8.87/4 Prob > |t| <.0001*
Lower CLDif  -20.109 Prob >t 1.0000
Confidence 0.95Prob < t <.0001* »#Z0 -15-10 -5 O 5 10 15 20

Developed by Jim Grayson, PhD




Multiple Variable:

Continuous Response with
Categorical Variables

ANOVA
S

Developed by Jim Grayson, PhD




Source: Equity Data

Distributions Graph Builder
LOAN JOB LOAN vs. JOB

90000 90000 1
Self

85000 85000 .
80000

75000 80000
70000 Sal
ales 75000

65000
70000

60000

55000 1 ProfExe

500001 65000
45000

40000 othiai 60000

35000 r
S3800 55000

25000 Office 50000
20000 ——

15000 - 45000
10000 ———————
- M
5000 ar 40000
0 35000

Quantiles Frequencies 30000

100.0% maximum 89900 Level Count Prob 25000
99.5% 72904.5 Magr 767 0.13501
97.5% 50000 Office 948 0.16687 20000

90.0% 30500 Other 2388 042035 15000
75.0%  quartile 23300 ProfExe 1276 0.22461

50.0% median 16300 Sales 109 0.01919 10000
25.0% quartile 11100 Self 193 0.03397 5000

10.0% 7600 Total 5681 1.00000

0
2.5% 5000 N Missing 279

0.5% 2500 & Levels Other ProfExe Sales
0.0% minimum 1100

Summary Statistics

Mean 18607.97
Std Dev 1120748
Std Err Mean 145.17267
Upper 95% Mea 18892.561
Lower 95% Mean 18323.379
N 5960

Developed by Jim Grayson, PhD




jmp.com/learn

One-Way ANOVA

One-Way Analysis of Variance

Select Analyze > Fit Y by X.

Click on a continuous variable from Select Columns, and Click
Y, Response (continuous variables have blue triangles).

Click on a categorical variable and click X, Factor (categorical
variables have red or green bars).

Click OK. The Oneway Analysis output window will display.

Click on thﬁ: red triangle, and select Means/Anova. ]

IMP will plot means diamonds (95% confidence intervals for

each mean), and will generate:

The Summary of Fit.

The Analysis of Variance (Anova) table.

Means for Oneway Anova, containing summary statistics
and confidence intervals for each mean (based on the

pooled estimate of the standard error).

Example: Companies.jmp (Help = Sample Data)

e

:d Camparses - Bl Y by X of Profas (34 by Size Co - IMP (=

4 = Oneway Analysis of Profits (M) By Size Co
4000

L]
3000

)

rafits (5

big " mediom |
Size Co
A Oneway Anova
[/ Summary of Fit
4 Analysis of Variance

rev 07/2012

Sum of
Sguares Mean Square
4038038 2455418

Source DF

Size Co 2 5.1389

F Ratic |Prob = F
0023~

Error 29 13035847 480533
C. Total 3 1BBT4288

4 Means for Oneway Anova
Lewel MNumber
big 9
e fo4rairn 252.01 1.1 1
smal 16 58.938 173.30 -Z85.5
S Error uses a pooled estimate of error vanance

81,311 231.07 SOR7 F

Mean 5td Error Lower 95% Upper 85%

453.9
Di0E
413.4

significance level):

Conclude that there are differences between at least two of the means.

Interpretation of the results in the Anova table (using a significance level of 0.05 — click the red triangle, Set a Level to change
s The null hypothesis is that there are no differences between the population means (i.e., all means are equal).
* Prob > Fis the p-value for the whole model test. Since the Prob > F is less than than 0.05, reject the null hypothesis.

+ To determine which means are different, a post hoc multiple comparison technigue can be used.




A = Onewav Analvsis of LOAN By 10OB

Quantiles

¥ Means/Anova

Figure 9.1 Different Mean for Each Group Versus a 5ingle Overall Mean
group means

grand mean

|B] i : :] C D E

Groups Groups

JMP Start Statistics, 4e (SAS Press)

Means for Oneway Anova

Level Number Mean Std Error Lower 95% Upper95%
Mgr 767 191553 389.2 18392 19918
Office 948 181426 350.1 17456 18829
Other 2388 18061.7 220.6 17629 18494
ProfExe 1276 189835 301.7 18392 19575
Sales 109 1491338 10324 12890 16938
Self 193 283145 7759 26793 29836

Std Error uses a pooled estimate of error variance
Developed by Jim Grayson, PhD




A = Onewav Analvsis of LOAN Bv JOB

Quantiles

v Means and 5td Dev

Analysis of Variance

Sum of
Source DF Squares Mean Square F Ratfo Prob > F
JOB 5 2.093e+10 4.1861e+9
Error 5675 6.5934e+11 116183575
C. Total 5680 6.8027e+11

Hy: The mean outcome is the same across all groups. In statisti
- = i where utcome for oT 15 in cat

Openlntro Statistics, 2e

Openlntro Statistics, 2e

Figure 5.29: An F distribution with df; = 3 and dfs =

Developed by Jim Grayson, PhD
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One-Way ANOVA

Multiple Comparison Procedures

From the O Analysi indow (shown above), click on the red triangl e —————
rom the Oneway Analysis output window (shown above), click on the red triangle, all Pairs, Tukey HSD

select Compare Means, and select one of the four methods (described in JIMP Help). With Best. Hsu MCE

With Control, Dunnett's

Each Pair, Student’'s t has been selected. This produces comparison
circles {shown), along with statistical output {not shown).

4000
Click on a circle for a mean to test for paired differences.

3000+

* The selected mean will have a bold, red circle and variable label.

BN

2000

* Means that are not significantly different from the selected mean will
1000+

Frofits

have unbolded, red circles and variable labels.

* Means that are significantly different from the selected mean will

have gray circles and gray italicized variable labels. 1
gray gray Each Pair

e . Student's t
In this example, the mean for big is significantly different from the mean 0 |ﬂﬁr\-n

for small, but is not significantly different from the mean for medium.

Developed by Jim Grayson, PhD




!~ Onewav Analvsis of LOAN Bv JOB

Quantiles
Means/Anova
Means and Std Dev
Analysis of M

Compare Means

Nonparametric
Unequal Variances

Equivalence Test With Control, Dunnett's

Connecting Letters Report Ordered Differences Report

Level -Level Difference Std Err Dif Lower CL Upper p-Value
Lavel Méan Self  Sales 1340075 1291469  9719.13 <.0001*
Self A 28314.508 Self Other 10252.82 806.623 795337 7 <.0001*
Mgr 19155.280 Self Office 10171.89 851.201 774535 . <.0001*
ProfExe 18983 464 Self ProfExe 9331.04 832490 6957.84 : <.0001*
Office 18142616 Self Mgr 9159.23 868.024 6684.73 : <.0001*
Other 18061.683 Mgr Sales 424152  1103.350 1096.17 i 0.0017*
_— & SASTS e Pro'fExe Sales 4069.70 1075620 100341 0.0022*
: Office  Sales 322885 1090.166 121.10 Bl 0.0363*
| Levels not connected by same letter are significantly different. @  Other ~Sales 314792 1055726 13834

Mgr Other 1093.60 447.360 -181.70 236890

Magr Office 1012.66 523483 -479.64 2504.97

ProfExe Other 921.78 3713773 -143.74 1987.30

ProfExe Office 840.85 462.179 -476.70 2158.39

Mgr ProfExe 171.82 492474 -123209 1575.72

Office Other 80.93 413775 -1098.62 1260.49

Developed by Jim Grayson, PhD




Oneway Analysis of LOAN By JOB

90000
85000
80000
75000
70000
65000
60000
55000
50000
45000
40000
35000
30000
25000
20000
15000
10000

5000

0

Missing Rows 279

Developed by Jim Grayson, PhD
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Each Pair
Student's t
0.05




College departments commonly run multiple lectures of the same
introductory course each semester because of high demand. Consider a
statistics department that runs three lectures of an introductory statistics
course. We might like to determine whether there are statistically
significant differences in first exam scores in these three classes (A, B, and
C). Describe appropriate hypotheses to determine whether there are any
differences between the three classes.

The hypotheses may be written in the following form:

HO: The average score is identical in all lectures. Any observed difference
is due to chance.

HA: The average score varies by class. We would reject the null hypothesis
in favor of the alternative hypothesis if there were larger differences
among the class averages than what we might expect from chance alone.

Example 5.34, Open Intro Statistics | Data set: classData

Developed by Jim Grayson, PhD




Oneway Analysis of m1 By lecture

100

90

Quantiles

Level Minimum
44
38
45

23% Median
64.5

b2

71

Developed by Jim Grayson, PhD

00% Maximum

96.2
024
95.8

100
100
100




Oneway Anova

Summary of Fit

Rsquare 0.041482
Adj Rsquare 0.029575
Root Mean Square Error 13.60721
Mean of Response 75.2439
Cbservations (or Sum Wagts) 164

Analysis of Variance

Sum of
Source DF Squares Mean Square  FRatio Prob> F
lecture 2 1290114 645057 3.4839
Error 161 29810.130 185.156
C. Total 163  31100.244

Means for Oneway Anova

Level Number Mean 5td Error Lower 93% Upper 953%
3 58 75.1034 1.7867 71.575 78.632
b 55 71.9636 1.8348 68.340 75.587
C 51 78,8412 1.9054 75.178 82.704
5td Error uses a pooled estimate of error variance

Developed by Jim Grayson, PhD




Means Comparisons

Comparisons for all pairs using Tukey-Kramer HSD

Confidence Quantile
q* Alpha
2.36563 0.05
HSD Threshold Matrix
Abs(Dif)-HSD
C a b
-0.3745 -2.3414 07200
-2.3414 -5.09775  -2.0186
0.7200 -2.9186 -0 1383

Positive values show pairs of means that are significanthy different.
Connecting Letters Report
Level Mean
c 78941176
3 B 75.103448
B 71.963636
Levels not connected by same letter are significantly different.

Ordered Differences Report

A
A

Level - Level Difference Std Err Dif LowerCL UpperCL
c b 6977540  2.645182  0.72001 13.23507
c 3 3.837728 2.612060 -2.34145 10.01690
3 b 31309812 2561019 -2.91862  9.19824

Developed by Jim Grayson, PhD




